RubyGems Navigation menu

re 0.0.1

The re library allows the easy construction of regular expressions via an expression language.

Gemfile
          gem 're', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install re -v 0.0.1
  
  
  
  
  
  
  

Total downloads 7,110

For this version 1,313

Required Ruby Version: None

Links:

Versions:

  1. 0.0.6 - May 6, 2010 (15.5 KB)
  2. 0.0.5 - December 31, 2009 (13 KB)
  3. 0.0.4 - December 29, 2009 (11 KB)
  4. 0.0.3 - December 28, 2009 (10.5 KB)
  5. 0.0.1 - December 28, 2009 (8 KB)