RubyGems Navigation menu

readline_buffer 0.9.2

Let you manipulate `Readline.line_buffer` Note, only GNU Readline is supported at the moment.

Gemfile
          gem 'readline_buffer', '~> 0.9.2'
  
  
  
  
  
  
  

install
          gem install readline_buffer
  
  
  
  
  
  
  

Authors:

  • Lin Jen-Shin (godfat)

Owners:

Total downloads 4,385

For this version 2,093

Required Ruby Version: None

Links:

Versions:

  1. 0.9.2 - December 14, 2011 (7.5 KB)
  2. 0.9.1 - August 19, 2011 (7 KB)
  3. 0.9.0 - August 18, 2011 (7 KB)