RubyGems Navigation menu

real_include 0.2.2-i386-mswin32

Fixing the limitation in traditional Module#include

Gemfile
          gem 'real_include', '~> 0.2.2'
  
  
  
  
  
  
  

install
          gem install real_include -v 0.2.2
  
  
  
  
  
  
  

Authors:

  • John Mair (banisterfiend)

Owners:

Total downloads 38,748

For this version 1,066

Show all versions (34 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.2.2 - October 21, 2010 (8.5 KB)
  2. 0.2.2 - October 21, 2010 i386-mingw32 (15.5 KB)
  3. 0.2.2 - October 21, 2010 i386-mswin32 (15.5 KB)
  4. 0.2.1 - October 20, 2010 (8 KB)
  5. 0.2.1 - October 20, 2010 i386-mingw32 (15 KB)
Show all versions (34 total)