RubyGems Navigation menu

require_relative 1.0.3

In Ruby 1.9.2, "." was removed from $:. This is a good idea, for security reasons. This gem backports this to Ruby 1.8.

Gemfile
          gem 'require_relative', '~> 1.0.3'
  
  
  
  
  
  
  

install
          gem install require_relative
  
  
  
  
  
  
  

Authors:

  • Steve Klabnik, Brendan Taylor

Owners:

Total downloads 163,579

For this version 125,401

Show all versions (6 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.0.3 - October 22, 2011 (7 KB)
  2. 1.0.2 - June 18, 2011 (7 KB)
  3. 1.0.1 - May 16, 2011 (7 KB)
  4. 1.0.0 - May 10, 2011 (6.5 KB)
  5. 0.0.3 - March 31, 2011 (5.5 KB)
Show all versions (6 total)

Development Dependencies: