RubyGems Navigation menu

resque-durable 1.2.0

Resque queue backed by database audits, with automatic retry

Gemfile
          gem 'resque-durable', '~> 1.2.0'
  
  
  
  
  
  
  

install
          gem install resque-durable
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 8,967

For this version 239

Show all versions (6 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 1.2.0 - September 9, 2014 (6 KB)
  2. 1.1.0 - December 12, 2013 (6 KB)
  3. 1.0.1 - July 16, 2012 (4.5 KB)
  4. 1.0.0 - May 8, 2012 (4.5 KB)
  5. 0.2.1 - April 16, 2012 (5 KB)
Show all versions (6 total)

Runtime Dependencies: