RubyGems Navigation menu

restricted_array 0.10.0

An array that is restricted to instances of one class. Added to_s and to_a methods, as well as map and collect methods. require 'restrictedarray'

Versions:

  1. 0.10.0 - May 21, 2012 (3 KB)
  2. 0.0.100 - May 21, 2012 (3 KB)

Authors:

  • Solomon Wise

Owners:

E007b9fffa791bb9932086f44ed87c66

Total downloads 1,689

For this version 877

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'restricted_array', '~> 0.10.0' = Copy to clipboard Copied!

install:
gem install restricted_array = Copy to clipboard Copied!

Links: