RubyGems Navigation menu

rfc-822 0.4.0

RFC822 compatible email validation and MX record check

Gemfile
          gem 'rfc-822', '~> 0.4.0'
  
  
  
  
  
  
  

install
          gem install rfc-822
  
  
  
  
  
  
  

Authors:

  • Dimitrij Denissenko, Anthony Smith

Owners:

Bf15165e934d7e336139512a47f4330b

bsm

Total downloads 42,262

For this version 9,138

Required Ruby Version: None

Links:

Versions:

  1. 0.4.0 - January 12, 2014 (7 KB)
  2. 0.3.0 - December 13, 2010 (7 KB)
  3. 0.2.3 - August 3, 2010 (7 KB)
  4. 0.2.2 - August 3, 2010 (6.5 KB)
  5. 0.2.1 - August 3, 2010 (6.5 KB)

Development Dependencies: