RubyGems Navigation menu

right_aws 1.8.0

DESCRIPTION: The RightScale AWS gems have been designed to provide a robust, fast, and secure interface to Amazon EC2, EBS, S3, SQS, and SDB. These gems have been used in production by RightScale since late 2006 and are being maintained to track enhancements made by Amazon. The RightScale AWS gems comprise: - RightAws::Ec2 – interface to Amazon EC2 (Elastic Compute Cloud) and the associated EBS (Elastic Block Store) - RightAws::S3 and RightAws::S3Interface – interface to Amazon S3 (Simple Storage Service) - RightAws::Sqs and RightAws::SqsInterface – interface to first-generation Amazon SQS (Simple Queue Service) (API version 2007-05-01) - RightAws::SqsGen2 and RightAws::SqsGen2Interface – interface to second-generation Amazon SQS (Simple Queue Service) (API version 2008-01-01) - RightAws::SdbInterface and RightAws::ActiveSdb – interface to Amazon SDB (SimpleDB) == FEATURES:

Versions:

  1. 3.1.0 - June 13, 2013 (195 KB)
  2. 3.0.5 - March 5, 2013 (192 KB)
  3. 3.0.4 - April 10, 2012 (188 KB)
  4. 3.0.3 - March 8, 2012 (188 KB)
  5. 3.0.0 - November 15, 2011 (187 KB)
Show all versions (24 total)

Runtime Dependencies:

Authors:

  • RightScale, Inc.

Owners:

D37c936ae35d87806cff2ab856059fd058fb0e6194eaa318e27f1805e967e5e9172a09a1319435fbb354bd8ca4fdc730149e3cc7a3daa739d145192321c8fdb13888741dc61e8287b6b9400d79916bc9

Total downloads 3,639,867

For this version 1,730

Show all versions (24 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'right_aws', '~> 1.8.0' = Copy to clipboard Copied!

install:
gem install right_aws -v 1.8.0 = Copy to clipboard Copied!

Links: