RubyGems Navigation menu

right_http_connection 1.2.1

RightScale's robust HTTP/S connection module

Versions:

  1. 1.5.0 - August 19, 2014 (108 KB)
  2. 1.4.0 - June 13, 2013 (108 KB)
  3. 1.3.0 - March 25, 2011 (102 KB)
  4. 1.2.4 - February 24, 2009 (22 KB)
  5. 1.2.3 - June 27, 2008 (22 KB)
Show all versions (8 total)

Authors:

  • RightScale

Owners:

D37c936ae35d87806cff2ab856059fd058fb0e6194eaa318e27f1805e967e5e9172a09a1319435fbb354bd8ca4fdc7309de421fb31ae9b23bd65fb69a75619273888741dc61e8287b6b9400d79916bc9

Total downloads 3,166,836

For this version 1,523

Show all versions (8 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'right_http_connection', '~> 1.2.1' = Copy to clipboard Copied!

install:
gem install right_http_connection -v 1.2.1 = Copy to clipboard Copied!

Links: