RubyGems Navigation menu

rinku 1.5.1

A fast and very smart autolinking library that acts as a drop-in replacement for Rails `auto_link`

Gemfile
          gem 'rinku', '~> 1.5.1'
  
  
  
  
  
  
  

install
          gem install rinku -v 1.5.1
  
  
  
  
  
  
  

Authors:

  • Vicent Martí

Owners:

Total downloads 491,045

For this version 150,010

Show all versions (15 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.7.3 - April 25, 2013 (16 KB)
  2. 1.7.2 - October 11, 2012 (16 KB)
  3. 1.7.1 - October 9, 2012 (16 KB)
  4. 1.7.0 - July 7, 2012 (16 KB)
  5. 1.5.1 - February 13, 2012 (15.5 KB)
Show all versions (15 total)