RubyGems Navigation menu

riot 0.12.0

An extremely fast, expressive, and context-driven unit-testing framework. A replacement for all other testing frameworks. Protest the slow test.

Gemfile
          gem 'riot', '~> 0.12.0'
  
  
  
  
  
  
  

install
          gem install riot -v 0.12.0
  
  
  
  
  
  
  

Total downloads 69,927

For this version 1,710

Show all versions (44 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.12.7 - October 18, 2013 (47.5 KB)
  2. 0.12.6 - July 10, 2013 (47.5 KB)
  3. 0.12.5 - September 13, 2011 (47 KB)
  4. 0.12.4 - May 28, 2011 (47.5 KB)
  5. 0.12.3 - March 10, 2011 (46 KB)
Show all versions (44 total)

Runtime Dependencies: