RubyGems Navigation menu

riot 0.9.6

An extremely fast, expressive, and context-driven unit-testing framework. A replacement for all other testing frameworks. Protest the slow test.

Versions:

  1. 0.12.7 - October 18, 2013 (47.5 KB)
  2. 0.12.6 - July 10, 2013 (47.5 KB)
  3. 0.12.5 - September 13, 2011 (47 KB)
  4. 0.12.4 - May 28, 2011 (47.5 KB)
  5. 0.12.3 - March 10, 2011 (46 KB)
Show all versions (44 total)

Authors:

  • Justin Knowlden

Owners:

10a120cb9bc4d34fcf5ac78f9cb9a7f2530ae314d5114f3c8f593ff2a137b93c5107da17070b85827213aef1129ef61f

Total downloads 70,988

For this version 1,323

Show all versions (44 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'riot', '~> 0.9.6' = Copy to clipboard Copied!

install:
gem install riot -v 0.9.6 = Copy to clipboard Copied!

Links: