RubyGems Navigation menu

ripl-short_errors 0.1.0

Only show the first backtrace entry when errors are displayed. The complete backtrace can be shown by the _! method.

Gemfile
          gem 'ripl-short_errors', '~> 0.1.0'
  
  
  
  
  
  
  

install
          gem install ripl-short_errors
  
  
  
  
  
  
  

Total downloads 10,080

For this version 10,080

Required Ruby Version: None

Links:

Versions:

  1. 0.1.0 - December 15, 2010 (5 KB)

Runtime Dependencies: