RubyGems Navigation menu

rlsgem 0.0.2

Gem to interact with the Rls.io/u url shortner and /p/ paste filecontent gem. Usage: require 'rlsgem' Rlsgem.cut('http://www.too.long.url/and/sub/dirs') or Rlsgem.paste_file('Paste title','/path/of/file/to/paste')

Gemfile
          gem 'rlsgem', '~> 0.0.2'
  
  
  
  
  
  
  

install
          gem install rlsgem
  
  
  
  
  
  
  

Authors:

  • Jan Bartling

Owners:

Licenses:

  • MIT

Total downloads 743

For this version 370

Required Ruby Version: None

Links:

Versions:

  1. 0.0.2 - January 3, 2014 (4.5 KB)
  2. 0.0.1 - January 3, 2014 (4.5 KB)

Runtime Dependencies: