RubyGems Navigation menu

rlua 1.0

Fully functional, almost complete Ruby to Lua binding library that features seamless translation of most Lua and Ruby objects and calling code of each language from other one.

Gemfile
          gem 'rlua', '~> 1.0'
  
  
  
  
  
  
  

install
          gem install rlua
  
  
  
  
  
  
  

Total downloads 2,662

For this version 1,700

Required Ruby Version: None

Links:

Versions:

  1. 1.1.beta1 - September 7, 2012 (18.5 KB)
  2. 1.0 - August 2, 2010 (17.5 KB)
  3. 1.0rc1 - March 30, 2010 (17 KB)