RubyGems Navigation menu

rmagick 2.13.3

RMagick is an interface between Ruby and ImageMagick.

Gemfile
          gem 'rmagick', '~> 2.13.3'
  
  
  
  
  
  
  

install
          gem install rmagick
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 4,108,461

For this version 244,527

Show all versions (65 total)

Required Ruby Version: >= 1.8.5

Links:

Versions:

  1. 2.13.3 - July 31, 2014 (2.95 MB)
  2. 2.13.3.rc1 - July 27, 2014 (1.47 MB)
  3. 2.13.2 - February 2, 2013 (1.24 MB)
  4. 2.13.1 - April 5, 2010 (1.24 MB)
  5. 2.12.2 - October 10, 2009 (1.21 MB)
Show all versions (65 total)

Requirements:

ImageMagick 6.4.9 or later