RubyGems Navigation menu

robdimarco_rails_sql_views 0.9.0

Adds support for using SQL views within ActiveRecord. Allows for migration support for views

Gemfile
          gem 'robdimarco_rails_sql_views', '~> 0.9.0'
  
  
  
  
  
  
  

install
          gem install robdimarco_rails_sql_views
  
  
  
  
  
  
  

Authors:

  • Anthony Eden, Rob Di Marco

Owners:

Total downloads 846

For this version 846

Required Ruby Version: None

Links:

Versions:

  1. 0.9.0 - December 20, 2012 (18.5 KB)

Runtime Dependencies: