RubyGems Navigation menu

roles_data_mapper 0.2.1

Makes it easy to set a role strategy on your User model in DataMapper

Gemfile
          gem 'roles_data_mapper', '~> 0.2.1'
  
  
  
  
  
  
  

install
          gem install roles_data_mapper -v 0.2.1
  
  
  
  
  
  
  

Authors:

  • Kristian Mandrup

Owners:

Total downloads 10,662

For this version 1,173

Show all versions (9 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.3.1 - January 9, 2011 (15.5 KB)
  2. 0.3.0 - December 31, 2010 (15.5 KB)
  3. 0.2.2 - December 19, 2010 (14 KB)
  4. 0.2.1 - November 30, 2010 (14 KB)
  5. 0.2.0 - November 26, 2010 (14 KB)
Show all versions (9 total)

Development Dependencies: