RubyGems Navigation menu

rome2rio 0.2.0

A Ruby wrapper for the Rome2rio API. See http://www.rome2rio.com/documentation/search for the official documentation.

Gemfile
          gem 'rome2rio', '~> 0.2.0'
  
  
  
  
  
  
  

install
          gem install rome2rio
  
  
  
  
  
  
  

Authors:

  • Alex Beregszaszi

Owners:

Licenses:

  • MIT

Total downloads 745

For this version 287

Required Ruby Version: >= 0

Links:

Versions:

  1. 0.2.0 - April 12, 2014 (9.5 KB)
  2. 0.1 - October 28, 2013 (9 KB)

Runtime Dependencies: