RubyGems Navigation menu

roomorama_api 0.4.1

Ruby wrapper to call Roomorama API V1.0 at https://roomorama.com/api. For a step by step guide on getting started with Roomorama API, refer to https://roomorama.com/api/step_by_step.

Versions:

  1. 0.4.1 - December 13, 2013 (228 KB)
  2. 0.4.0 - November 22, 2013 (227 KB)
  3. 0.3.0 - August 4, 2013 (227 KB)
  4. 0.2.0 - July 21, 2013 (226 KB)
  5. 0.1.0 - June 23, 2013 (226 KB)

Runtime Dependencies:

Development Dependencies:

Authors:

  • TM Lee

Owners:

9b288d2b6f779615197a615596ade9be

Total downloads 2,370

For this version 419

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'roomorama_api', '~> 0.4.1' = Copy to clipboard Copied!

install:
gem install roomorama_api = Copy to clipboard Copied!

Links: