RubyGems Navigation menu

rosetta_queue 0.5.0

Messaging gateway API with adapters for many messaging systems available in Ruby. Messaging systems can be easily switched out with a small configuration change. Code for testing on the object and application level is also provided.

Gemfile
          gem 'rosetta_queue', '~> 0.5.0'
  
  
  
  
  
  
  

install
          gem install rosetta_queue -v 0.5.0
  
  
  
  
  
  
  

Total downloads 3,588

For this version 1,395

Required Ruby Version: None

Links:

Versions:

  1. 0.5.2 - November 5, 2012 (25.5 KB)
  2. 0.5.0 - December 21, 2009 (26 KB)
  3. 0.4.0 - September 28, 2009 (25 KB)