RubyGems Navigation menu

rouge 1.6.1

Rouge aims to a be a simple, easy-to-extend drop-in replacement for pygments.

Gemfile
          gem 'rouge', '~> 1.6.1'
  
  
  
  
  
  
  

install
          gem install rouge -v 1.6.1
  
  
  
  
  
  
  

Authors:

  • Jay Adkisson

Owners:

Licenses:

  • MIT (see LICENSE file)

Total downloads 222,483

For this version 8,154

Show all versions (69 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 1.7.3 - November 15, 2014 (158 KB)
  2. 1.7.2 - October 5, 2014 (158 KB)
  3. 1.7.1 - September 18, 2014 (158 KB)
  4. 1.7.0 - September 18, 2014 (158 KB)
  5. 1.6.2 - August 17, 2014 (158 KB)
Show all versions (69 total)