RubyGems Navigation menu

rouster 0.57

Rouster allows you to programmatically control and interact with your existing Vagrant virtual machines

Gemfile
          gem 'rouster', '~> 0.57'
  
  
  
  
  
  
  

install
          gem install rouster
  
  
  
  
  
  
  

Licenses:

  • BSD 3-Clause

Total downloads 2,079

For this version 305

Show all versions (7 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 0.57 - April 9, 2014 (51 KB)
  2. 0.53 - November 12, 2013 (44.5 KB)
  3. 0.42 - September 5, 2013 (39 KB)
  4. 0.41 - September 3, 2013 (36.5 KB)
  5. 0.5 - October 3, 2013 (41.5 KB)
Show all versions (7 total)

Development Dependencies: