RubyGems Navigation menu

rpm 0.0.4

Ruby bindings for rpm. Almost a drop-in replacement for ruby-rpm. Uses FFI.

Gemfile
          gem 'rpm', '~> 0.0.4'
  
  
  
  
  
  
  

install
          gem install rpm
  
  
  
  
  
  
  

Authors:

  • Duncan Mac-Vicar P.

Owners:

Total downloads 3,614

For this version 770

Required Ruby Version: None

Links:

Versions:

  1. 0.0.4 - October 24, 2013 (28.5 KB)
  2. 0.0.3 - June 18, 2013 (28 KB)
  3. 0.0.2 - January 3, 2012 (24.5 KB)
  4. 0.0.0 - October 17, 2011 (4 KB)

Runtime Dependencies:

Development Dependencies: