RubyGems Navigation menu

rrd-ffi 0.2.14

Provides bindings for many RRD functions (using ffi gem and librrd), as well as DSLs for graphic and rrd building. You must have librrd in your system!

Gemfile
          gem 'rrd-ffi', '~> 0.2.14'
  
  
  
  
  
  
  

install
          gem install rrd-ffi
  
  
  
  
  
  
  

Authors:

  • Thiago Morello

Owners:

Total downloads 24,952

For this version 2,893

Show all versions (14 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.2.14 - February 25, 2013 (23.5 KB)
  2. 0.2.13 - November 13, 2012 (23.5 KB)
  3. 0.2.12 - May 25, 2012 (22.5 KB)
  4. 0.2.11 - May 25, 2012 (22.5 KB)
  5. 0.2.10 - April 12, 2012 (22.5 KB)
Show all versions (14 total)

Runtime Dependencies:

Development Dependencies: