RubyGems Navigation menu

rspec-apigen 0.0.4

Write your API documentation using a custom RSpec DSL instead of using RDoc

Gemfile
          gem 'rspec-apigen', '~> 0.0.4'
  
  
  
  
  
  
  

install
          gem install rspec-apigen
  
  
  
  
  
  
  

Authors:

  • Andreas Ronge

Owners:

Total downloads 4,990

For this version 1,445

Required Ruby Version: None

Links:

Versions:

  1. 0.0.4 - September 6, 2010 (8.5 KB)
  2. 0.0.3 - September 2, 2010 (8.5 KB)
  3. 0.0.2 - September 2, 2010 (8 KB)
  4. 0.0.1 - September 2, 2010 (8 KB)

Runtime Dependencies: