RubyGems Navigation menu

rspec-collection 2.0.0

For example: collection.should all_be > 0 will specify that each element of the collection should be greater than zero. Each element of the collection that fails the test will be reported in the error message.

Gemfile
          gem 'rspec-collection', '~> 2.0.0'
  
  
  
  
  
  
  

install
          gem install rspec-collection
  
  
  
  
  
  
  

Total downloads 1,427

For this version 1,427

Required Ruby Version: None

Links:

Versions:

  1. 2.0.0 - October 12, 2010 (8 KB)

Runtime Dependencies: