RubyGems Navigation menu

rspec-expectations 2.14.2

rspec expectations (should[_not] and matchers)

Versions:

  1. 3.1.2 - September 26, 2014 (62.5 KB)
  2. 3.1.1 - September 15, 2014 (62 KB)
  3. 3.1.0 - September 5, 2014 (62 KB)
  4. 3.0.4 - August 14, 2014 (57.5 KB)
  5. 3.0.3 - July 21, 2014 (57.5 KB)
Show all versions (88 total)

Runtime Dependencies:

Authors:

  • Steven Baker, David Chelimsky

Owners:

5d38ab152e1e3e219512a9859fcd93af42d4590355a1404230fbc9aff4dd377b04ec66ce302551a608ec3a0451cfa1f2

Total downloads 22,023,196

For this version 753,676

Show all versions (88 total)

Required Ruby Version: None

Licenses:

MIT

Gemfile:
gem 'rspec-expectations', '~> 2.14.2' = Copy to clipboard Copied!

install:
gem install rspec-expectations -v 2.14.2 = Copy to clipboard Copied!

Links: