RubyGems.org

rspec-expectations

2.8.0.rc1

rspec expectations (should[_not] and matchers)

installgem install rspec-expectations -v 2.8.0.rc1 --pre
Authors

David Chelimsky, Chad Humphries

19,491,710 total downloads 9,705 for this version
Owners

5d38ab152e1e3e219512a9859fcd93af42d4590355a1404230fbc9aff4dd377b04ec66ce302551a608ec3a0451cfa1f2

Gemfile
gem 'rspec-expectations', '~> 2.8.0.rc1'
Versions
  1. 3.1.2 September 26, 2014 (62.5 KB)
  2. 3.1.1 September 15, 2014 (62 KB)
  3. 3.1.0 September 5, 2014 (62 KB)
  4. 3.0.4 August 14, 2014 (57.5 KB)
  5. 3.0.3 July 21, 2014 (57.5 KB)
Show all versions (88 total)
Runtime Dependencies
  1. diff-lcs ~> 1.1.2