RubyGems Navigation menu

rspec-json_matcher 0.1.5

This library provides RSpec matcher for testing JSON string.

Versions:

  1. 0.1.5 - July 11, 2014 (9 KB)
  2. 0.1.4 - June 26, 2014 (8.5 KB)
  3. 0.1.3 - February 6, 2014 (8.5 KB)
  4. 0.1.2 - December 17, 2013 (8.5 KB)
  5. 0.1.1 - December 16, 2013 (8.5 KB)
Show all versions (12 total)

Runtime Dependencies:

Authors:

  • Ryo Nakamura

Owners:

089127ffb92a19d3d37815673cca06dc

Total downloads 10,812

For this version 1,225

Show all versions (12 total)

Required Ruby Version: >= 0

Licenses:

MIT

Gemfile:
gem 'rspec-json_matcher', '~> 0.1.5' = Copy to clipboard Copied!

install:
gem install rspec-json_matcher = Copy to clipboard Copied!

Links: