RubyGems Navigation menu

rspec-parameterized 0.1.2

RSpec::Parameterized supports simple parameterized test syntax in rspec.

Versions:

  1. 0.1.2 - September 4, 2014 (9.5 KB)
  2. 0.1.0 - April 6, 2014 (8.5 KB)
  3. 0.0.9 - July 31, 2013 (7 KB)
  4. 0.0.8 - May 16, 2013 (8 KB)
  5. 0.0.7 - November 13, 2012 (7 KB)
Show all versions (12 total)

Development Dependencies:

Authors:

  • tomykaira

Owners:

196fcecb9032f580dbed8d06a3aac090

Total downloads 15,763

For this version 928

Show all versions (12 total)

Required Ruby Version: >= 0

Licenses:

N/A

Gemfile:
gem 'rspec-parameterized', '~> 0.1.2' = Copy to clipboard Copied!

install:
gem install rspec-parameterized = Copy to clipboard Copied!

Links: