RubyGems Navigation menu

rspec2-rails-views-matchers 0.2.2

Nokogiri based 'have_tag' and 'with_tag' matchers for rspec 2.x.x (renamed to rspec-html-matchers). Does not depend on assert_select matcher, provides useful error messages.

Versions:

  1. 0.2.2 - November 13, 2011 (44.5 KB)
  2. 0.2.1 - October 19, 2011 (43.5 KB)
  3. 0.2.0 - September 29, 2011 (43 KB)
  4. 0.1.6 - July 6, 2011 (40.5 KB)
  5. 0.0.6 - June 6, 2011 (40.5 KB)
Show all versions (10 total)

Development Dependencies:

Authors:

  • kucaahbe

Owners:

4a7214e53fd09f099e494f29ab927902

Total downloads 27,386

For this version 13,301

Show all versions (10 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'rspec2-rails-views-matchers', '~> 0.2.2' = Copy to clipboard Copied!

install:
gem install rspec2-rails-views-matchers = Copy to clipboard Copied!

Links: