RubyGems Navigation menu

rsplunk 0.4.0

rSplunk is a Splunk (http://www.splunk.com) API wrapper. To use this gem, you will need access to a Splunk server.

Versions:

  1. 0.4.0 - May 21, 2012 (7 KB)
  2. 0.3.1 - April 25, 2012 (6.5 KB)
  3. 0.3.0 - April 25, 2012 (6.5 KB)
  4. 0.2.0 - April 19, 2012 (6 KB)
  5. 0.1.1 - March 30, 2012 (5.5 KB)

Development Dependencies:

Authors:

  • Ben Woodall

Owners:

Ac597b336edf10a66b97970c3b01664f

Total downloads 4,453

For this version 916

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'rsplunk', '~> 0.4.0' = Copy to clipboard Copied!

install:
gem install rsplunk = Copy to clipboard Copied!

Links: