RubyGems Navigation menu

rtmidi 0.3

Ruby wrapper for RtMidi, a cross-platform C++ library for realtime MIDI input and output.

Versions:

  1. 0.3 - November 21, 2013 (167 KB)
  2. 0.2.2 - November 11, 2013 (152 KB)
  3. 0.2.1 - November 11, 2013 (151 KB)
  4. 0.2 - August 15, 2013 (151 KB)
  5. 0.1 - August 15, 2013 (151 KB)

Runtime Dependencies:

Requirements:

gcc

g++

Authors:

  • Adam Murray

Owners:

C61cad02bdbddcddee16d48e8af91221

Total downloads 2,333

For this version 496

Required Ruby Version: None

Licenses:

BSD

Gemfile:
gem 'rtmidi', '~> 0.3' = Copy to clipboard Copied!

install:
gem install rtmidi = Copy to clipboard Copied!

Links: