RubyGems Navigation menu

rubi18n 0.4

Rubi18n is a i18n tool to translate your Ruby application. It can localize your application, has translation for commons words, storage translation in rich YAML format with pluralization and procedures and has sublocales list for each supported locale.

Versions:

  1. 0.4 - September 13, 2008 (16.5 KB)
  2. 0.3 - September 11, 2008 (16 KB)

Authors:

  • Andrey "A.I." Sitnik

Total downloads 2,744

For this version 1,462

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'rubi18n', '~> 0.4' = Copy to clipboard Copied!

install:
gem install rubi18n = Copy to clipboard Copied!

Links: