RubyGems Navigation menu

ruby-activeldap 0.4.2

Ruby/ActiveLDAP is a object-oriented API to LDAP

Gemfile
          gem 'ruby-activeldap', '~> 0.4.2'
  
  
  
  
  
  
  

install
          gem install ruby-activeldap -v 0.4.2
  
  
  
  
  
  
  

Total downloads 32,996

For this version 1,288

Show all versions (24 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.8.3.1 - August 29, 2007 (228 KB)
  2. 0.8.3 - August 26, 2007 (22 KB)
  3. 0.8.2 - May 15, 2007 (104 KB)
  4. 0.8.1 - January 28, 2007 (74.5 KB)
  5. 0.8.0 - November 20, 2006 (74 KB)
Show all versions (24 total)

Runtime Dependencies: