RubyGems Navigation menu

ruby-aws 1.7.1

Libraries for Amazon Web Services (ruby-aws) is a set of libraries and tools designed to make it easier for you to build solutions leveraging Amazon Web Services like Amazon Mechanical Turk. The goals of the libraries are: * To abstract you from the "muck" of using web services * To simplify using the various Amazon Web Service APIs * To allow you to focus more on solving the business problem and less on managing technical details

Versions:

  1. 1.7.1 - October 20, 2014 (53.5 KB)
  2. 1.6.0 - September 11, 2012 (51.5 KB)
Show all versions (11 total)

Development Dependencies:

Authors:

  • David J Parrott

Owners:

39de503be2d2dfb90ecf375a3c4fafceCded01df12630a77202e33330f720250

Total downloads 18,035

For this version 273

Show all versions (11 total)

Required Ruby Version: >= 0

Licenses:

APLv2

Gemfile:
gem 'ruby-aws', '~> 1.7.1' = Copy to clipboard Copied!

install:
gem install ruby-aws = Copy to clipboard Copied!

Links: