RubyGems Navigation menu

ruby-cracklib 1.0.0

Ruby (FFI) binding for cracklib.

Gemfile
          gem 'ruby-cracklib', '~> 1.0.0'
  
  
  
  
  
  
  

install
          gem install ruby-cracklib
  
  
  
  
  
  
  

Authors:

  • Kevin R. Bullock

Owners:

Licenses:

  • LGPLv2.1

Total downloads 1,718

For this version 202

Required Ruby Version: >= 0

Links:

Versions:

  1. 1.0.0 - September 26, 2014 (15.5 KB)
  2. 0.1.0 - September 10, 2010 (14.5 KB)

Runtime Dependencies: