RubyGems Navigation menu

ruby-dbus 0.11.0

Pure Ruby module for interaction with D-Bus IPC system

Versions:

  1. 0.11.0 - February 17, 2014 (69 KB)
  2. 0.10.0 - January 10, 2014 (68 KB)
  3. 0.9.3 - January 2, 2014 (66 KB)
  4. 0.9.2 - May 8, 2013 (53 KB)
  5. 0.9.1 - April 23, 2013 (52 KB)
Show all versions (12 total)

Authors:

  • Ruby DBus Team

Owners:

28e34bba8a34fc266d15ab1cebafd0a2

Total downloads 27,067

For this version 2,568

Show all versions (12 total)

Required Ruby Version: None

Licenses:

LGPL v2.1

Gemfile:
gem 'ruby-dbus', '~> 0.11.0' = Copy to clipboard Copied!

install:
gem install ruby-dbus = Copy to clipboard Copied!

Links: