RubyGems Navigation menu

ruby-debug-ide 0.4.23

An interface which glues ruby-debug to IDEs like Eclipse (RDT), NetBeans and RubyMine.

Gemfile
          gem 'ruby-debug-ide', '~> 0.4.23'
  
  
  
  
  
  
  

install
          gem install ruby-debug-ide
  
  
  
  
  
  
  

Total downloads 400,219

For this version 1,109

Show all versions (53 total)

Required Ruby Version: >= 1.8.2

Links:

Versions:

  1. 0.4.23 - November 17, 2014 (36.5 KB)
  2. 0.4.23.beta11 - October 23, 2014 (36 KB)
  3. 0.4.23.beta10 - October 3, 2014 (36 KB)
  4. 0.4.23.beta9 - September 25, 2014 (36 KB)
  5. 0.4.23.beta8 - September 22, 2014 (36 KB)
Show all versions (53 total)

Runtime Dependencies: