RubyGems.org

ruby-dtrace

0.2.8

Ruby-DTrace is Ruby bindings for Dtrace, which allows you to add DTrace probes to your Ruby programs, and to write D-based programs with Ruby.

installgem install ruby-dtrace -v 0.2.8
Authors

Chris Andrews

10,223 total downloads 1,369 for this version
Owners

6fb2fc2840fa0d2f6937a412422346c0

Gemfile
gem 'ruby-dtrace', '~> 0.2.8'
Versions
  1. 0.3.0 February 1, 2011 (53.5 KB)
  2. 0.2.8 July 22, 2009 (53.5 KB)
  3. 0.0.6 February 17, 2008 (33 KB)
  4. 0.0.5 January 24, 2008 (29 KB)
  5. 0.0.4 January 14, 2008 (26 KB)
Show all versions (8 total)