RubyGems Navigation menu

ruby-elf 1.0.8

Ruby-Elf is a pure-Ruby library for parse and fetch information about ELF format used by Linux, FreeBSD, Solaris and other Unix-like operating systems, and include a set of analysis tools helpful for both optimisations and verification of compiled ELF files.

Gemfile
          gem 'ruby-elf', '~> 1.0.8'
  
  
  
  
  
  
  

install
          gem install ruby-elf
  
  
  
  
  
  
  

Authors:

  • Diego Elio Pettenò

Owners:

Licenses:

  • GPL-2 or later

Total downloads 10,007

For this version 847

Show all versions (10 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.0.8 - February 20, 2013 (49.5 KB)
  2. 1.0.7 - December 27, 2012 (77.5 KB)
  3. 1.0.6.1 - August 27, 2011 (83 KB)
  4. 1.0.6 - August 27, 2011 (83 KB)
  5. 1.0.5 - July 15, 2011 (81 KB)
Show all versions (10 total)