RubyGems.org

ruby-ensembl-api provides a ruby API to the Ensembl databases (http://www.ensembl.org)

installgem install ruby-ensembl-api -v 0.9.6
Authors

Jan Aerts, Francesco Strozzi

4,381 total downloads 1,361 for this version
Owners

90df4ddea707147ac2ac11383108d700

Gemfile
gem 'ruby-ensembl-api', '~> 0.9.6'
Versions
  1. 1.0.1 December 15, 2010 (56 KB)
  2. 1.0 December 14, 2010 (56 KB)
  3. 0.9.6 February 9, 2010 (108 KB)
Runtime Dependencies
  1. activerecord >= 0
  2. bio >= 1