RubyGems Navigation menu

ruby-enum 0.2.1

Enum-like behavior for Ruby.

Gemfile
          gem 'ruby-enum', '~> 0.2.1'
  
  
  
  
  
  
  

install
          gem install ruby-enum -v 0.2.1
  
  
  
  
  
  
  

Authors:

  • Daniel Doubrovkine

Owners:

Licenses:

  • MIT

Total downloads 27,069

For this version 25,338

Show all versions (5 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.4.0 - June 29, 2014 (15 KB)
  2. 0.3.0 - May 19, 2014 (8.5 KB)
  3. 0.2.1 - May 15, 2013 (47 KB)
  4. 0.1.0 - May 14, 2013 (6 KB)
Show all versions (5 total)

Runtime Dependencies: