RubyGems Navigation menu

ruby-ise 1.0.0

Simple gem which extracts and modifies meta-data from Xilinx ISE files. Intended to simplify using Rake with ruby-adept, and with ISE/XST.

Gemfile
          gem 'ruby-ise', '~> 1.0.0'
  
  
  
  
  
  
  

install
          gem install ruby-ise
  
  
  
  
  
  
  

Authors:

  • Kyle J. Temkin

Owners:

Total downloads 1,916

For this version 654

Required Ruby Version: None

Links:

Versions:

  1. 1.0.0 - March 18, 2013 (42.5 KB)
  2. 0.6.1 - February 3, 2013 (42.5 KB)
  3. 0.4.0 - January 28, 2013 (14.5 KB)