RubyGems Navigation menu

ruby-iup 0.1.0

ruby-iup is an extension module for Ruby that provides an interface to the IUP GUI toolkit. IUP is a portable toolkit for building graphical user interfaces.

Gemfile
          gem 'ruby-iup', '~> 0.1.0'
  
  
  
  
  
  
  

install
          gem install ruby-iup
  
  
  
  
  
  
  

Total downloads 7,352

For this version 1,447

Show all versions (6 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.1.0 - February 14, 2010 (10.6 MB)
  2. 0.1.0 - February 14, 2010 x86-mswin32-60 (1.98 MB)
  3. 0.0.2 - December 20, 2008 i386-mswin32 (2.6 MB)
  4. 0.0.2 - December 20, 2008 (4.86 MB)
  5. 0.0.1 - December 7, 2008 i386-mswin32 (1.64 MB)
Show all versions (6 total)

Development Dependencies: