RubyGems.org

ruby-ldap

0.9.10

It provides the interface to some LDAP libraries (e.g. OpenLDAP, Netscape SDK and Active Directory). The common API for application development is described in RFC1823 and is supported by Ruby/LDAP.

installgem install ruby-ldap -v 0.9.10
Authors

Alexey Chebotar

93,340 total downloads 4,728 for this version
Owners

Bea3c19cb42d3b9f0e067837ec55c1c464cd30a9bd1e563ae777cc6a5fc09a51

Gemfile
gem 'ruby-ldap', '~> 0.9.10'
Versions
  1. 0.9.16 September 6, 2013 (63.5 KB)
  2. 0.9.15 August 29, 2013 (63.5 KB)
  3. 0.9.14 August 28, 2013 (63 KB)
  4. 0.9.13 June 5, 2013 (62 KB)
  5. 0.9.12 December 27, 2011 (70 KB)
Show all versions (8 total)