RubyGems Navigation menu

ruby-ldapserver 0.3.1

ruby-ldapserver is a lightweight, pure-Ruby skeleton for implementing LDAP server applications.

Gemfile
          gem 'ruby-ldapserver', '~> 0.3.1'
  
  
  
  
  
  
  

install
          gem install ruby-ldapserver -v 0.3.1
  
  
  
  
  
  
  

Total downloads 9,162

For this version 6,109

Required Ruby Version: None

Links:

Versions:

  1. 0.5.0 - March 30, 2013 (47 KB)
  2. 0.4.0 - March 22, 2013 (47 KB)
  3. 0.3.1 - January 16, 2008 (46.5 KB)

Runtime Dependencies: