RubyGems Navigation menu

ruby-lsapi 4.1

A ruby extension for fast communication with LiteSpeed Web Server.

Gemfile
          gem 'ruby-lsapi', '~> 4.1'
  
  
  
  
  
  
  

install
          gem install ruby-lsapi
  
  
  
  
  
  
  

Total downloads 38,175

For this version 1,029

Show all versions (29 total)

Required Ruby Version: None

Links:

Versions:

  1. 4.1 - January 30, 2013 (43 KB)
  2. 4.0 - February 10, 2010 (35 KB)
  3. 3.5 - May 14, 2009 (34 KB)
  4. 3.4 - October 23, 2008 (34 KB)
  5. 3.3 - September 10, 2008 (34 KB)
Show all versions (29 total)