RubyGems Navigation menu

ruby-mailchimp 0.5.1

Allows programmatic subscription and unsubscription to MailChimp. Requires MailChimp account.

Gemfile
          gem 'ruby-mailchimp', '~> 0.5.1'
  
  
  
  
  
  
  

install
          gem install ruby-mailchimp
  
  
  
  
  
  
  

Total downloads 14,398

For this version 1,981

Show all versions (10 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.5.1 - December 9, 2008 (7.5 KB)
  2. 0.5.0 - November 6, 2008 (7.5 KB)
  3. 0.4.2 - May 21, 2008 (6.5 KB)
  4. 0.4.1 - May 21, 2008 (6.5 KB)
  5. 0.4.0 - May 20, 2008 (6.5 KB)
Show all versions (10 total)

Runtime Dependencies: